SparkPost Support site - Cert Error
Incident Report for SparkPost
Resolved
No further reports of Support site issues, please let us know if you spot something but looks like we are all good
Posted Mar 28, 2017 - 17:44 EDT
Monitoring
A new Cert is in place and things are looking good again - apologies once again for any inconvenience caused.
We will keep an eye on things, please let us know if this is not the case.
Posted Mar 28, 2017 - 10:46 EDT
Identified
We have an expired SSL cert on our support site (support.sparkpost.com) - we are working to get this updated. This may stop your browser from accessing the site.
The SparkPost service is not effected, access to the knowledgebase articles and web case submission are.
We will have things sorted shortly, sorry for the inconvenience.
Posted Mar 28, 2017 - 08:25 EDT