Elevated Reporting API and UI Response times and error rates
Incident Report for SparkPost
Resolved
Issue was identified and resolved. An internal process impacted the reporting system backend performance. We apologize for any inconvenience this caused and will take necessary corrective actions to prevent this from happening again.
Posted Feb 22, 2017 - 15:31 EST
Monitoring
Issue was identified and resolved. We apologize for any inconvenience this caused.
Posted Feb 22, 2017 - 15:17 EST
Investigating
We're experiencing an elevated level of reporting API and UI errors and are currently looking into the issue.
Posted Feb 22, 2017 - 14:52 EST
This incident affected: Metrics API (Metrics API - USA), Events API (Events API - USA), and SparkPost Application (WebUI) (SparkPost Application - USA).