Some Java connection errors
Incident Report for SparkPost
Resolved
We will do a follow up investigation into the change that affects some older Java and ASP clients.
Posted Feb 13, 2017 - 17:14 EST
Identified
We identified the change that could affect some Java clients.
Posted Feb 13, 2017 - 17:11 EST
Investigating
Some customers are seeing this error: "javax.net.ssl.SSLException: Received fatal alert: handshake_failure"

We are investigating
Posted Feb 13, 2017 - 17:08 EST
This incident affected: Metrics API (Metrics API - USA), Transmissions API (Transmissions API - USA), Events API (Events API - USA), SMTP API (SMTP API - USA), and Sending Domains API (Sending Domains API - USA).