Delays in metrics API and web UI reporting.
Incident Report for SparkPost
Resolved
All events are now available through the Metrics API, no events were lost.
Posted Aug 24, 2016 - 13:30 EDT
Identified
We are seeing some delays in events getting published to the metrics API and web UI reports. We are actively working to resolve the problem.
Posted Aug 24, 2016 - 12:09 EDT
This incident affected: Metrics API (Metrics API - USA) and SparkPost Application (WebUI) (SparkPost Application - USA).