Data processing delays for SparkPost customers - US region
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted May 02, 2024 - 14:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2024 - 16:43 EDT
Identified
Our data processing services are running behind; some customers may see a delay of data available via the:

- SparkPost App (webUI): Signals Reports
- Events API

Message injection and outbound message delivery are not impacted - all messages are flowing as expected.
Webhooks are not impacted - all webhooks are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the EU region.
Posted Apr 30, 2024 - 14:26 EDT
This incident affected: Metrics API (Metrics API - USA) and SparkPost Application (WebUI) (SparkPost Application - USA).