Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 27, 2018 - 19:20 EDT
Monitoring
The issue is no longer occurring, and we are monitoring.
Posted 7 months ago. Sep 27, 2018 - 19:08 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 7 months ago. Sep 27, 2018 - 17:29 EDT
This incident affected: Templates API (Templates API - USA), Transmissions API (Transmissions API - USA), and Sending Domains API (Sending Domains API - USA).