SparkPost application log-in not working for some SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
The issue is resolved and we are continuing to closely monitor the affected systems
Posted Dec 04, 2017 - 14:08 EST
Update
There are also intermittent SMTP and API errors
Posted Dec 04, 2017 - 13:32 EST
Identified
We've identified the root cause and are preparing a fix.
Posted Dec 04, 2017 - 13:08 EST
Investigating
We are investigating elevated error rates for some enterprise customers in the webui login and account api
Posted Dec 04, 2017 - 13:00 EST
This incident affected: Transmissions API (Transmissions API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), and SMTP API (SMTP API - USA).