SparkPost application (webUI) errors on some pages
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 19:36 EDT
Identified
Customers logging in to the SparkPost application are seeing errors on some pages. This incident does not impact the SparkPost APIs or outbound message delivery.
Posted Oct 18, 2024 - 19:17 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA, SparkPost Application - EUROPE).