Outbound message delivery is delayed/slow for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2019 - 18:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 26, 2019 - 18:08 EDT
Investigating
We are investigating an increase in delivery latency for some outbound messages. (NOTE: This does not impact our customers hosted in the EU.)
Posted 23 days ago. Sep 26, 2019 - 17:53 EDT
This incident affected: Transmissions API (Transmissions API - USA).