We are seeing an increase in API latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 12, 2019 - 14:23 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Feb 12, 2019 - 14:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 12, 2019 - 14:19 EST
Investigating
We are seeing an increase in API latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Posted 4 months ago. Feb 12, 2019 - 13:38 EST
This incident affected: Transmissions API (Transmissions API - USA) and SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).