Intermittent Connectivity Problems
Incident Report for SparkPost
Resolved
Our upstream provider has resolved their connectivity issues, everything has returned to normal
Posted Oct 18, 2017 - 17:35 EDT
Investigating
We are currently experiencing intermittent connectivity problems with our upstream provider, and are investigating further
Posted Oct 18, 2017 - 17:10 EDT