Elevated click tracking error rates for some US hosted customers injecting over SMTP
Incident Report for SparkPost
Resolved
We have identified and fixed the problem. The issue is now resolved.
Posted Jun 14, 2018 - 20:40 EDT
Investigating
We are investigating reports of elevated rates of broken click tracking links for some customers injecting over SMTP using our US hosted servers. Customers injecting over REST are not affected. Subaccount traffic is also not impacted.
Posted Jun 14, 2018 - 19:17 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).