Elevated 5xx Suppressions API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 18:07 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 09, 2019 - 17:54 EDT