Elevated latency in Message Events for some SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 16, 2018 - 13:02 EDT
Investigating
We're seeing intermittent slowness on one of our reporting APIs. Specifically, some customers may see latency issues on the Message Events API and the Message Events report in the UI

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the US.
Posted 6 months ago. Oct 16, 2018 - 12:24 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - EUROPE), Relay Webhooks Delivery Service (Relay Webhooks - EUROPE), Message Events API (Message Events API - EUROPE), and Metrics API (Metrics API - EUROPE).