Suppression List: Yahoo misclassification between March 14-16
Incident Report for SparkPost
Resolved
All false positive suppressions have now been removed, thanks for your patience.
Posted 12 months ago. Mar 22, 2018 - 19:17 EDT
Update
We are continuing to identify the impacted suppression list entries; when this process is complete, we will begin to remove the erroneous records. This work will continue for another day or so. We will let you know when this data clean-up process is complete.
Posted 12 months ago. Mar 21, 2018 - 16:15 EDT
Identified
An issue was reported today by Yahoo that any suppression due to `554 delivery error: dd This user doesn't have a yahoo.com account ...@... [0] - mta#` between March 14-16 should be removed.
We are working on a mass removal from all SparkPost customer suppression lists, however, customers will need to update their own internal systems/databases.
More information regarding when removal of false positive suppressions on the SparkPost side will be completed to follow.
Posted 12 months ago. Mar 19, 2018 - 20:29 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA, SMTP Delivery - EUROPE).