Elevated API error rates for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 18, 2018 - 16:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 18, 2018 - 15:56 EDT
Investigating
We are experiencing an elevated level of Transmissions and SMTP API errors for our APIs for some SparkPost and SparkPost Enterprise customers. These errors will indicate that sending domains or IP pools are invalid. We are investigating the problem.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 6 months ago. Oct 18, 2018 - 15:40 EDT
This incident affected: Transmissions API (Transmissions API - USA) and SMTP API (SMTP API - USA).