We are observing web UI issues that impact the SparkPost and SparkPost Enterprise customers in the US
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 03, 2018 - 13:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 03, 2018 - 12:40 EST
Investigating
We will provide more information shortly.
Posted 9 months ago. Dec 03, 2018 - 12:26 EST
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA).