We are seeing an increase in "delays"/4xx errors on outbound message delivery for some SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 02:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 10, 2019 - 02:20 EDT
Identified
We are seeing an increase in "delays"/4xx errors on outbound message delivery for some SparkPost and SparkPost Enterprise customers (US hosted only)
Posted 3 months ago. May 10, 2019 - 02:14 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - EUROPE).