Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 12:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2018 - 12:22 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Aug 13, 2018 - 11:18 EDT
This incident affected: Metrics API (Metrics API - USA), Transmissions API (Transmissions API - USA), Events API (Events API - USA), Sending Domains API (Sending Domains API - USA), and Relay Webhooks Delivery Service (Relay Webhooks - USA).