Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US and EU)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 15:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 14, 2019 - 15:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 14, 2019 - 14:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 14, 2019 - 13:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 14, 2019 - 13:12 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 14, 2019 - 12:31 EST
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 4 months ago. Feb 14, 2019 - 12:29 EST
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA), IP Pools API (IP Pools API - USA), Tracking Domains API (Tracking Domains API - USA), Metrics API (Metrics API - USA), Message Events API (Message Events API - USA), Templates API (Templates API - USA), Transmissions API (Transmissions API - USA, Transmissions API - EUROPE), Relay Webhooks Delivery Service (Relay Webhooks - USA), Sending IPs API (Sending IPs API - USA), SMTP API (SMTP API - USA, SMTP API - EUROPE), and Sending Domains API (Sending Domains API - USA).