Outbound message delivery is delayed/slow for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:18 EST
Monitoring
We have implemented mitigation steps and continue to monitor any further issues.
Posted Nov 30, 2020 - 13:15 EST
Identified
The backlog of messages to be delivered is clearing, however messages are still queued and awaiting delivery for some customers.
Posted Nov 30, 2020 - 10:59 EST
Investigating
We are investigating an increase in delivery latency for some outbound messages. (NOTE: This does not impact our customers hosted in the EU.)
Posted Nov 30, 2020 - 09:38 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).