We are seeing an increase in "delays"/4xx errors on outbound message delivery for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Postmortem

This incident was opened in error. The incident was closed out and a new incident was opened for Webhook delays

Posted Jul 07, 2020 - 16:42 EDT

Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:40 EDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2020 - 16:38 EDT
Investigating
We are seeing an increase in delays for event webhook delivery for some SparkPost and SparkPost Enterprise customers (US hosted only)
Posted Jul 07, 2020 - 16:33 EDT
This incident affected: Event Webhook Delivery Service (Event Webhooks - USA).