Outbound message delivery is delayed/slow for some SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 6 months ago. May 07, 2019 - 02:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 07, 2019 - 02:37 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 07, 2019 - 02:26 EDT
Investigating
We are investigating an increase in delivery latency for some outbound messages. (NOTE: This does not impact our customers hosted in the US.)
Posted 6 months ago. May 07, 2019 - 01:52 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - EUROPE).