Support Platform - unable to reply
Incident Report for SparkPost
Resolved
This incident is now resolved with no further reports of issues. Once again, apologies for the inconvenience.
Posted 3 months ago. Mar 22, 2019 - 20:34 EDT
Monitoring
We have a workaround in place and are working with our support system vendor on a complete fix. Support team replies should now be flowing, if you have a reply which is effectively blank please reply to that email and we can update you on your issue.
Apologies for the inconvenience
Posted 3 months ago. Mar 22, 2019 - 13:24 EDT
Investigating
Our support platform is unable to send replies, we are receiving cases and will respond to them as soon as we can. We will update this incident as we learn more
Posted 3 months ago. Mar 22, 2019 - 07:18 EDT
This incident affected: Support Platform.