Intermittent email api failures impacting EU customers

Incident Report for SparkPost

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 05:30 EST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2025 - 05:30 EST

Update

We have identified the issue and deployed a mitigation; all service functionality has been completely restored.
Posted Nov 21, 2025 - 05:17 EST

Update

A mitigation was deployed and the error rate is subsiding
Posted Nov 21, 2025 - 04:49 EST

Investigating

We are currently investigating this issue.
Posted Nov 21, 2025 - 04:08 EST
This incident affected: Transmissions API (Transmissions API - EUROPE).