Delivery delays
Incident Report for SparkPost
Postmortem
Posted almost 2 years ago. Feb 07, 2017 - 22:19 EST

Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 03, 2017 - 15:51 EST
Monitoring
The intermittent DNS / MX lookup errors have cleared up. We continue to monitor the situation.
Posted almost 2 years ago. Feb 03, 2017 - 14:30 EST
Update
We continue to investigate and isolate the issue that is affecting some emails.
Posted almost 2 years ago. Feb 03, 2017 - 14:11 EST
Investigating
We are seeing higher than usual delivery delays due to "454 4.4.4 [internal] no MX or A for domain". The team is investigating.
Posted almost 2 years ago. Feb 03, 2017 - 11:44 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).