Elevated reporting error rates and data processing delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
The data has caught up and the API errors rates are within a normal level. This incident has resolved. We will be performing routine maintenance on the Events API soon. Please follow this maintenance page for updates: https://status.sparkpost.com/incidents/4cn1y6xz3tjz
Posted Sep 10, 2021 - 15:45 EDT
Investigating
Our data processing services are running behind and we're seeing intermittent slowness and elevated error rates on our reporting APIs. Specifically, some customers may see latency issues, 500 errors or a delay of data on:

Web UI
Events API

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the EU.
Posted Sep 10, 2021 - 14:26 EDT
This incident affected: Events API (Events API - USA) and SparkPost Application (WebUI) (SparkPost Application - USA).