We are seeing an increase in "delays"/4xx errors on outbound message delivery to yahoo recipients for some SparkPost and SparkPost Enterprise customers (US +EU)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 05, 2019 - 03:49 EDT
Monitoring
Yahoo appears to have resolved their DNS issues at this time. We are continuing to monitor the situation.
Posted about 1 month ago. Sep 05, 2019 - 03:42 EDT
Identified
Some mailbox provider domains including yahoo.com and aol.com are having internet wide DNS issues. Mail delivery will be delayed to these domains.
Posted about 1 month ago. Sep 05, 2019 - 03:02 EDT
Investigating
We are seeing an increase in "delays"/4xx errors on outbound message delivery to yahoo.com recipients for some SparkPost and SparkPost Enterprise customers (US +EU)
Posted about 1 month ago. Sep 05, 2019 - 02:43 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA, SMTP Delivery - EUROPE).