Mail delays
Incident Report for SparkPost
Resolved
The issue is resolved and any mail affected by this issue should get delivered shortly
Posted 10 months ago. Mar 30, 2018 - 11:07 EDT
Monitoring
We have taken steps to mitigate the issue
Posted 10 months ago. Mar 30, 2018 - 10:45 EDT
Identified
We have taken steps to mitigate the issue
Posted 10 months ago. Mar 30, 2018 - 10:10 EDT
Investigating
We are investigating delays for some sending IP addresses with a message of "421 4.4.0 [internal] no mail servers for this domain could be reached at this time"
Posted 10 months ago. Mar 30, 2018 - 09:39 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).