There is a delay effecting some mail sending in EU.

Incident Report for SparkPost

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 12:46 EDT

Monitoring

There was a combination of events that caused a short period of slowdown. That slowdown has already recovered and we are monitoring to ensure we do not see it again.
Posted Jun 29, 2026 - 12:05 EDT

Investigating

We are investigating the delay and the impact. We will post once we know more.
Posted Jun 29, 2026 - 11:58 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - EUROPE), SMTP API (SMTP API - EUROPE), and Transmissions API (Transmissions API - EUROPE).