We are seeing an increase in "delays"/4xx errors on outbound message delivery to some outlook.com domains for some SparkPost and SparkPost Enterprise customers (US and EU)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 19, 2019 - 13:43 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 19, 2019 - 12:39 EST
Investigating
We are seeing an increase in "delays"/4xx errors on outbound message delivery to some outlook.com domains for some SparkPost and SparkPost Enterprise customers (US and EU)
Posted 8 months ago. Feb 19, 2019 - 11:41 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA, SMTP Delivery - EUROPE).