Increased Transmission API latency
Incident Report for SparkPost
Resolved
The issue is resolved. Sorry for the inconvenience.
Posted Aug 03, 2017 - 01:27 EDT
Investigating
We're experiencing increased Transmission API latency and are currently looking into the issue.
Posted Aug 03, 2017 - 00:55 EDT
This incident affected: Transmissions API (Transmissions API - USA) and SMTP API (SMTP API - USA).