SMTP delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
Deliveries continue to be normal. If there is any queued mail due to the incident it will be delivered shortly.
Posted about 1 year ago. Apr 28, 2018 - 12:27 EDT
Monitoring
We are seeing a significant improvement but are continuing to monitor. Once again, apologies for the inconvenience.
Posted about 1 year ago. Apr 28, 2018 - 10:49 EDT
Identified
We are working to resolve this issue. Thank you for your patience. Any messages delayed will be retried.
Posted about 1 year ago. Apr 28, 2018 - 10:05 EDT
Investigating
We are investigating an increase in delays with the message "421 4.4.0 [internal] no mail servers for this domain could be reached at this time".
Posted about 1 year ago. Apr 28, 2018 - 09:37 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).