SparkPost billing services performance degradation
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 22:10 EDT
Monitoring
Our 3rd party vendor is reporting improving performance and stability. We will keep monitoring until fully resolved.
Posted Aug 04, 2022 - 20:26 EDT
Identified
We are still currently seeing some degraded performance due to an issue with our 3rd party provider. We will update again when more information is available.
Posted Aug 04, 2022 - 15:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 14:43 EDT
Identified
Customers using billing services in the SparkPost application are seeing slowness and some pages are timing out.
This incident does not impact the SparkPost sending APIs or outbound message delivery.
Posted Aug 04, 2022 - 14:17 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA, SparkPost Application - EUROPE).