Outbound message delivery is delayed/slow for some SparkPost customers (US hosted only)
Incident Report for SparkPost
Resolved
Systems are (and have been) operating as expected. The investigation revealed that the suspected increase in latency was misleading and was actually a result of a recent change in our monitoring configuration.
Posted Jan 24, 2024 - 09:18 EST
Investigating
We are investigating an increase in delivery latency for some outbound messages. (NOTE: This does not impact our customers hosted in the EU.)
Posted Jan 24, 2024 - 08:08 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).