SparkPost Deprecating TLSv1.0 on July 23rd
Scheduled Maintenance Report for SparkPost
Completed
The scheduled maintenance has been completed.
Posted Jul 23, 2018 - 11:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2018 - 10:01 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 13, 2018 - 13:49 EDT
Scheduled
We previously announced that SparkPost will deprecate TLSv1.0 on July 9th. We have extended this date to July 23rd in order to give some customers additional time to update their injection code. Starting on July 23rd, all API calls made to SparkPost must use TLSv1.1 or higher or they will fail with an authentication error.

You can find more information on this change - including how to test and update your client libraries - at https://www.sparkpost.com/docs/tech-resources/tlsv1-0-test-hostname/.
Posted Jul 13, 2018 - 13:49 EDT
This scheduled maintenance affected: Message Events API (Message Events API - USA, Message Events API - EUROPE), Transmissions API (Transmissions API - USA, Transmissions API - EUROPE), Sending Domains API (Sending Domains API - USA, Sending Domains API - EUROPE), Templates API (Templates API - USA, Templates API - EUROPE), Tracking Domains API (Tracking Domains API - USA, Tracking Domains API - EUROPE), IP Pools API (IP Pools API - USA, IP Pools API - EUROPE), Sending IPs API (Sending IPs API - USA, Sending IPs API - EUROPE), Metrics API (Metrics API - USA, Metrics API - EUROPE), and SMTP API (SMTP API - USA, SMTP API - EUROPE).