Elevated data processing delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 25, 2018 - 15:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 25, 2018 - 15:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Oct 25, 2018 - 15:39 EDT
Investigating
Our data processing services are running behind for our reporting APIs. Specifically, some customers may see a delay of data on:

Metrics API
Message Events API
Webhooks

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the EU.
Posted 8 months ago. Oct 25, 2018 - 12:36 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA), Metrics API (Metrics API - USA), Event Webhook Delivery Service (Event Webhooks - USA), Message Events API (Message Events API - USA), and Relay Webhooks Delivery Service (Relay Webhooks - USA).