Elevated 5xx Suppressions API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 17:19 EDT
Investigating
We are experiencing an elevated level of suppressions API errors and latency for some SparkPost and SparkPost Enterprise customers. Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 3 months ago. Jul 09, 2019 - 16:58 EDT