Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 28, 2018 - 18:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 28, 2018 - 16:44 EST
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 10 months ago. Nov 28, 2018 - 15:30 EST
This incident affected: Templates API (Templates API - USA), Transmissions API (Transmissions API - USA), SMTP API (SMTP API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), Message Events API (Message Events API - USA), Tracking Domains API (Tracking Domains API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), IP Pools API (IP Pools API - USA), Metrics API (Metrics API - USA), Sending IPs API (Sending IPs API - USA), and Sending Domains API (Sending Domains API - USA).