Elevated reporting error rates and data processing delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
The incident has been resolved. Any delayed reporting data has been processed, and the elevated error rate has been resolved. We apologize for any inconvenience this incident caused.
Posted Jun 07, 2018 - 13:33 EDT
Monitoring
Our data processing services are running behind and we're seeing intermittent slowness and elevated error rates on our reporting APIs. Specifically, some customers may see latency issues, 500 errors or a delay of data on:

Web UI
Metrics API
Message Events API
Webhooks

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jun 07, 2018 - 12:50 EDT
Investigating
Our data processing services are running behind and we're seeing intermittent slowness and elevated error rates on our reporting APIs. Specifically, some customers may see latency issues, 500 errors or a delay of data on:

Web UI
Metrics API
Message Events API
Webhooks

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jun 07, 2018 - 12:23 EDT
This incident affected: Metrics API (Metrics API - USA, Metrics API - EUROPE), Events API (Events API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), and Relay Webhooks Delivery Service (Relay Webhooks - USA).