Elevated error rate and timeouts for Metrics API and Message Events API & UI slowness
Incident Report for SparkPost
Resolved
The primary issue is resolved, though there may be some residual delay in availability of the most recent data which should clear shortly. We apologize for the inconvenience.
Posted Aug 15, 2017 - 15:51 EDT
Investigating
We're experiencing an elevated level of API and UI errors and are currently looking into the issue. This does not affect email sending.
Posted Aug 15, 2017 - 15:05 EDT
This incident affected: Metrics API (Metrics API - USA), Events API (Events API - USA), and SparkPost Application (WebUI) (SparkPost Application - USA).