Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 21:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 21:11 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost customers hosted in the EU.
Posted Aug 31, 2020 - 20:11 EDT
This incident affected: Sending IPs API (Sending IPs API - USA), Sending Domains API (Sending Domains API - USA), Transmissions API (Transmissions API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), Tracking Domains API (Tracking Domains API - USA), IP Pools API (IP Pools API - USA), Metrics API (Metrics API - USA), Events API (Events API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), SMTP API (SMTP API - USA), and Templates API (Templates API - USA).