Metrics Data Slightly Delayed
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 15:47 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2020 - 15:25 EDT
This incident affected: Metrics API (Metrics API - USA).