Elevated error rates for some SparkPost and SparkPost Enterprise customers injecting via SMTP; REST Transmissions are not impacted (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2019 - 14:22 EST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Feb 01, 2019 - 12:45 EST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Feb 01, 2019 - 10:41 EST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Feb 01, 2019 - 10:37 EST
Monitoring
The issue began around 02:00 UTC.

We have identified the root cause of the issue, and taken action to resolve the issue with sending via SMTP.
Posted 9 months ago. Feb 01, 2019 - 10:02 EST
Identified
We are experiencing an elevated level of SMTP errors for some SparkPost and SparkPost Enterprise customers injecting through our platform using SMTP. Please retry any 4xx errors.
Note: This issue does not impact our customers hosted in the EU.
Posted 9 months ago. Feb 01, 2019 - 10:00 EST
This incident affected: Templates API (Templates API - USA), SMTP API (SMTP API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), Message Events API (Message Events API - USA), Tracking Domains API (Tracking Domains API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), Transmissions API (Transmissions API - USA), IP Pools API (IP Pools API - USA), Metrics API (Metrics API - USA), Sending IPs API (Sending IPs API - USA), and Sending Domains API (Sending Domains API - USA).