500 errors on account API calls
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Aug 04, 2017 - 13:40 EDT
Investigating
We are investigating high levels of 500 errors on account api calls.
Posted Aug 04, 2017 - 13:32 EDT