Support Center: Intermittent delays in responses
Incident Report for SparkPost
Resolved
No further issues reported so setting as resolved. As ever if you spot an issue please let us know
Posted May 24, 2017 - 21:26 EDT
Monitoring
Good news! The case response backlog has cleared, new cases continue to be processed correctly. There is the possibility of duplicate responses but we felt this was a risk worth taking to make sure you got your answers as quickly as possible
We will continue to monitor queues just in case, if you see further issues please do let us know
Posted May 24, 2017 - 16:32 EDT
Update
We have made some changes to config and new case responses are going out.
Note: Existing case responses are still blocked and we are working to address this and resend as required.
Posted May 24, 2017 - 14:19 EDT
Identified
We are investigating reports of delays in responses to customer support tickets. New cases are being received and worked by the team and we are working to address this issue, please bear with us as we make a couple of tweaks
Posted May 24, 2017 - 13:41 EDT