Elevated error rates for some SparkPost and SparkPost Enterprise customers injecting via SMTP in the EU
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 03:38 EDT
Identified
We are experiencing an elevated level of SMTP and Transmission errors for some SparkPost and SparkPost Enterprise customers injecting using SMTP. Please retry any 4xx errors.
Note: This issue does not impact our customers hosted in the US.
Note: Outbound message delivery is not impacted.
Posted Sep 16, 2022 - 03:18 EDT
This incident affected: SMTP API (SMTP API - EUROPE) and Transmissions API (Transmissions API - EUROPE).