Emergency Maintenance Notification: EU Routers
Incident Report for SparkPost
Resolved
We complete our emergency maintenance on our EU routers to resolve bandwidth issues. During the maintenance, no delays were observed.
Posted Dec 13, 2024 - 17:37 EST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 13:26 EST
Investigating
We are currently performing emergency maintenance on our EU routers to resolve bandwidth issues. During this time, you may experience delays in email delivery.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to restore full service as quickly as possible.
Posted Dec 13, 2024 - 13:26 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - EUROPE).