Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 05:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2019 - 05:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2019 - 05:05 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jul 22, 2019 - 04:33 EDT
This incident affected: Relay Webhooks Delivery Service (Relay Webhooks - USA), IP Pools API (IP Pools API - USA), Sending IPs API (Sending IPs API - USA), Sending Domains API (Sending Domains API - USA), Transmissions API (Transmissions API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), SMTP API (SMTP API - USA), Metrics API (Metrics API - USA), Message Events API (Message Events API - USA), Templates API (Templates API - USA), and Tracking Domains API (Tracking Domains API - USA).