Deliverability metric missing IP Pool Name and Template ID filters February 23rd, 2024
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:48 EST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 28, 2024 - 17:20 EST
Identified
We have identified the issue causing the IP Pool Name and the Template ID filters from being available within Signals Deliverability. The team is actively working on a fix that will resolve this issue on a go-forward basis. Historical data from Feb. 23rd will continue to not have the IP Pool Name or Template ID tags available for filtering.

NOTE: The impact of this incident is limited to only Signals Deliverability Inbox Placement monitoring. Email sending and Signals metrics are not impacted by this incident.
Posted Feb 28, 2024 - 13:56 EST
Investigating
The template and IP pool breakdowns for all 8 deliverability metrics are currently experiencing outage since February 23rd, 2024. We are actively working on identifying the root cause and mitigating the issue going forward.
Posted Feb 28, 2024 - 13:23 EST
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA).